kafka对应的zookeeper版本
原创 exception 发表于:2022-05-05 20:52:56
  阅读 :82   收藏   编辑

确定某一版本的kafka对应的zk版本号,如kafka的版本是2.7.2

https://archive.apache.org/dist/kafka/2.7.2/kafka-2.7.2-src.tgz

下载解压后打开目录gradle/dependencies.gradle

image.png

即2.7.2对应的zk依赖版本为 3.5.9